How to install vbetool on CentOS 6.6?

I found CentOS 6.6 does not ship vbetool in its default repositories, EPEL or RPMfusion. How to install vbetool on CentOS 6.6?

asked Jan 14, 2015 by anonymous

1 Answer

First, download the source package from http://www.codon.org.uk/~mjg59/vbetool/ and unpack the package.

Second, install needed packages:

# yum pciutils-devel pciutils-devel-static libx86-devel

During the building, it will try to find the libpci.a in a different location from whether it is installed. Make a softlink for it:

# ln -s /usr/lib/libpci.a /usr/local/lib/libpci.a

Last, configure, make and install vbetool in "standard" way:

$ ./configure
$ make
# make install
answered Jan 14, 2015 by Eric Z Ma (44,280 points)
edited Jan 14, 2015 by Eric Z Ma

Please log in or register to answer this question.

Copyright © SysTutorials. User contributions licensed under cc-wiki with attribution required.
Hosted on Dreamhost

...