Chrome reports “Adobe Flash Player was blocked because it is out of date.”

On Linux (Fedora 17 x86-64), Chrome keeps reporting “Adobe Flash Player was blocked because it is out of date.” every time I browse a page that contains Flash. How to fix this?

I did this and it turned to be working for me:

  1. Disable the libpepflashplayer in Chrome by run chrome://plugins/ in the URL bar.
  2. Install the latest flash player from adobe:

    $ rpm -qa | grep flash
    flash-plugin-11.2.202.261-release.x86_64

  3. Delete the plugins in ~/.mozilla/plugins. I am not sure whether this matters really. But after I did these 3 steps, Chrome turns to be working again.

Answered by SA.

Leave a Reply

Your email address will not be published. Required fields are marked *